Chapter 2: Wrestling with the Text
In This Chapter
✓ Selecting, moving, copying, and deleting text
✓ Changing the appearance, size, and color of text
✓ Changing the case of letters
✓ Inserting foreign characters and symbols
✓ Finding text — and replacing it if you want
✓ Hyperlinking to Web pages and other places in a file

T

o enter text, all you have to do is wiggle your fingers over the keyboard.
Everybody knows that. But not everyone knows all the different ways
to change the look and size of text in an Office 2010 file. In this chapter, I
explain how to do that as well as how to move, copy, and delete text. You
find out how to quickly change a letter’s case, enter a symbol or foreign
character, and find and replace text in a file. Finally, I show you how to link
your files to the Internet by fashioning a hyperlink.

Manipulating the Text
This short but important part of Chapter 2 describes the many techniques
for selecting, deleting, copying, and moving text. You find an inordinate
number of tips on these pages because there are so many shortcuts for
manipulating text. Master the many shortcuts and you cut down considerably on the time you spend editing text.

Selecting text
Before you can do anything to text — move it, boldface it, delete it, translate
it — you have to select it. Here are speed techniques for selecting text:
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To Select

Do This

A word

Double-click the word.

A few words

Drag over the words.

A paragraph

Triple-click inside the paragraph (in Word, PowerPoint,
and Outlook messages).

A block of text

Click the start of the text, hold down the Shift key, and
click the end of the text. In Word you can also click the
start of the text, press F8, and click at the end of the text.

All text

Press Ctrl+A.

Word offers a special command for selecting text with similar formats
throughout a document. You can use this command to make wholesale
changes to text. Select an example of the text that needs changing, and on
the Home tab, click the Select button and choose Select Text with Similar
Formatting (you may have to click the Editing button first). Then choose formatting commands to change all instances of the text that you selected.

Moving and copying text
Office offers a number of different ways to move and copy text from place
to place. Drum roll, please. . . . Select the text you want to move or copy and
then use one of these techniques to move or copy it:
✦ Dragging and dropping: Move the mouse over the text and then click
and drag the text to a new location. Drag means to hold down the mouse
button while you move the pointer on-screen. If you want to copy rather
than move the text, hold down the Ctrl key while you drag.
✦ Dragging and dropping with the right mouse button: Drag the text
while holding down the right, not the left, mouse button. After you
release the right mouse button, a shortcut menu appears with Move
Here and Copy Here options. Choose an option to move or copy the text.
✦ Using the Clipboard: Move or copy the text to the Clipboard by clicking the Cut or Copy button, pressing Ctrl+X or Ctrl+C, or right-clicking
and choosing Cut or Copy on the shortcut menu. The text is moved
or copied to an electronic holding tank called the Clipboard. Paste the
text by clicking the Paste button, pressing Ctrl+V, or right-clicking and
choosing Paste. You can find the Paste, Cut, and Copy buttons on the
Home tab.
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A look at the Paste options

✓ On the Home tab, open the drop-down

list on the Paste button to see the Paste
Options submenu.
✓ Right-click to see the Paste options on the

shortcut menu.
Click the Paste Options button to
open the Paste Options submenu.
This button appears after you paste text by
clicking the Paste button or pressing
Ctrl+V.
Choose a Paste option to determine what happens to text formatting when you move or copy
text to a new location:

Keep Source Formatting: The text
keeps its original formatting. Choose
this option to move or copy text formatting along with text to a different location.
Merge Formatting (Word only): The
text adopts the formatting of the text to
where it is moved or copied.

Wrestling with
the Text

Text adopts the formatting of neighboring
text when you move or copy it to a new
location. Using the Paste options, however, you can decide for yourself what happens to text formatting when you move or copy
text from one place to another. To avail yourself of the Paste options:
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Use Destination Theme (Word only):
The text adopts the formatting of the
theme you chose for your document (if
you chose a theme).
Keep Text Only: The text is stripped of
all formatting.
Some people think that the Paste Options
button is a bother. If you’re one of those people,
go to the File tab and choose Options. You see
the Options dialog box. Go to the Advanced
category and deselect the Show Paste Options
Buttons When Content Is Pasted check box.

Taking advantage of the Clipboard task pane
The Windows Clipboard is a piece of work. After you copy or cut text
with the Cut or Copy command, the text is placed on the Clipboard. The
Clipboard holds the last 24 items that you cut or copied. You can open
the Clipboard task pane and view the last 24 items you cut or copied to the
Clipboard and cut or copy them anew, as shown in Figure 2-1.
To open the Clipboard task pane, go to the Home tab and click the Clipboard
group button (it’s to the right of the word Clipboard). Icons next to the items tell
you where they came from. To copy an item, click it or open its drop-down list
and choose Paste. The Clipboard is available to all Office programs; it’s especially useful for copying text and graphics from one Office program to another.
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Figure 2-1:
The
Clipboard
task pane in
action.

The Options pop-up list at the bottom of the Clipboard task pane offers
these options:
✦ Show Office Clipboard Automatically: Choose this option if you want
the Clipboard task pane to open automatically when you cut or copy
two items consecutively or you copy the same item twice.
✦ Show Office Clipboard When Ctrl+C Pressed Twice: Choose this option
if you want to open the Clipboard task pane by pressing Ctrl+C and
Ctrl+C again.
✦ Collect Without Showing Office Clipboard: Choose this option to be
notified when an item has been cut or copied to the Clipboard by an icon
in the system tray and/or a pop-up notice. To be notified, you must have
selected either or both of the preceding two options on the Options menu.
✦ Show Office Clipboard Icon on Taskbar: Choose this option to be notified when an item has been cut or copied to the Clipboard by an icon in
the system tray, the part of the Windows taskbar by the clock. (The icon
appears after you cut or copy the first item to the Clipboard.) You can
double-click the icon to open the Clipboard task pane. After an item is
cut or copied to the Clipboard, a tiny page glides across the icon.
✦ Show Status Near Taskbar When Copying: Choose this option to be
notified when an item has been cut or copied to the Clipboard by a
pop-up notice in the lower-right corner of the screen. It tells you how
many items have been collected on the Clipboard.

Deleting text
To delete a bunch of text simultaneously, select the text you want to delete
and press the Delete key. By the way, you can kill two birds with one stone
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by selecting text and then starting to type. The letters you type immediately
take the place of and delete the text you selected.

Changing the Look of Text

Wrestling with
the Text

You can always click the Undo button (or press Ctrl+Z) if you regret deleting
text. This button is located on the Quick Access toolbar.
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What text looks like is determined by its font, the size of the letters, the
color of the letters, and whether text effects or font styles such as italic
or boldface are in the text. The text’s appearance really matters in Word,
PowerPoint, and Publisher because files you create in those programs are
meant to be read by all and sundry. Even in Excel, Access, and Outlook messages, however, font choices matter because the choices you make determine whether your work is easy to read and understand.
A font is a collection of letters, numbers, and symbols in a particular typeface,
including all italic and boldface variations of the letters, numbers, and symbols. Fonts have beautiful names and some of them are many centuries old.
Most computers come with these fonts: Arial, Tahoma, Times New Roman, and
Verdana. By default, Office often applies the Calibri and Cambria fonts to text.

Format Painter: A fast way
to change the look of text
When you’re in a hurry to change the look of
text and reformat paragraphs, consider using
the Format Painter. This nifty tool works something like a paintbrush. You drag it over text to
copy formats from place to place. Follow these
instructions to use the Format Painter:
1. Click a place with text and paragraph formats that you want to copy elsewhere (or
select the text).
2. On the Home tab (or the Format Text tab in an
Outlook message), click or double-click the
Format Painter button (or press Ctrl+Shift+C).
You can find the Format Painter button
in the Clipboard group. Click the button
to copy formats once; double-click to
copy formats to more than one location.
The pointer changes into a paintbrush.
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3. Drag the pointer across text to which you
want to copy the formats.
You can go from place to place with the
Format Painter.
4. Click the Format Painter button a second
time or press Esc when you’re finished
with the Format Painter.
Press Esc or click the Format Painter button
again to cease using the Format Painter if
you used it to copy formats to more than
one location.
At the opposite end of the spectrum
from the Format Painter button is the
Clear Formatting button on the Home
tab. You can select text and click this button to
strip text of all its formats, whatever they may be.
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Font styles include boldface, italic, and underline. By convention, headings
are boldface. Italics are used for emphasis and to mark foreign words in text.
Office provides a number of text effects. Text effects, also known as text attributes, include strikethrough and superscript. Use text effects sparingly.
The following pages look at the different ways to change the font, font size,
and color of text, as well as how to assign font styles and text effects to text.

Choosing fonts for text
If you aren’t happy with the fonts you chose, select the text that needs a font
change and change fonts with one of these techniques:
✦ Mini-toolbar: Move the pointer over the selected text. You see the minitoolbar. Move the pointer over this toolbar and choose a font in the Font
drop-down list, as shown in Figure 2-2.
✦ Shortcut menu: Right-click the selected text and choose a new font on
the shortcut menu.
✦ Font drop-down list: On the Home tab, open the Font drop-down list and
choose a font.
✦ Font dialog box: On the Home tab, click the Font group button. You see
the Font dialog box. Select a font and click OK.

Figure 2-2:
Changing
fonts by way
of the minitoolbar.

Another way to change fonts is to select a different theme font. In the Page
Layout tab (in Word and Excel) or the Design tab (in PowerPoint), open the
drop-down list on the Theme Fonts button and choose a font combination.
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Installing and removing fonts on your computer

Font files are kept in the C:\Windows\Fonts
folder on your computer. You can double-click
the Fonts icon in the Control Panel to open this
folder. Here are instructions for handling fonts:

✓ Removing a font: Move the font file out of

the C:\Windows\Fonts folder. Store
font files you don’t want in another folder
where you can resuscitate them if need be.
✓ Examining fonts: Double-click a font file

Wrestling with
the Text

If Windows is installed on your computer, so
are many different fonts. The names of these
fonts appear on the Font drop-down list, Font
dialog box, and mini-toolbar. Do you have
enough fonts on your computer? Do you want
to remove fonts to keep the Font drop-down list
from being overcrowded?
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to examine a font more closely. A window
opens, and you see precisely what the
font looks like. Do you know why “The
quick brown fox jumps over the lazy dog”
appears in this window? Because that sentence includes every letter in the alphabet.

✓ Installing new fonts: Place the font file in

the C:\Windows\Fonts folder.

Avoid using too many different fonts because a file with too many fonts looks
like alphabet soup. The object is to choose a font that helps set the tone. An
aggressive sales pitch calls for a strong, bold font; a technical presentation
calls for a font that is clean and unobtrusive. Make sure that the fonts you
select help communicate your message.

Changing the font size of text
Font size is measured in points; a point is 1⁄72 of an inch. The golden rule
of font sizes goes something like this: the larger the font size, the more
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important the text. This is why headings are larger than footnotes. Select your
text and use one of these techniques to change the font size of the letters:
✦ Mini-toolbar: Move the pointer over the text, and when you see the minitoolbar, move the pointer over the toolbar and choose a font size on the
Font Size drop-down list (refer to Figure 2-2).
✦ Shortcut menu: Right-click the text and choose a new font size on the
shortcut menu.
✦ Font Size drop-down list: On the Home tab, open the Font Size dropdown list and choose a font. You can live-preview font sizes this way.
✦ Font dialog box: On the Home tab, click the Font group button, and in
the Font dialog box, choose a font size and click OK.
✦ Increase Font Size and Decrease Font Size buttons: Click these buttons
(or press Ctrl+] or Ctrl+[) to increase or decrease the point size by the
next interval on the Font Size drop-down list. You can find the Increase
Font Size and Decrease Font Size buttons on the Home tab and the minitoolbar. Watch the Font Size list or your text and note how the text changes
size. This is an excellent technique when you want to “eyeball it” and you
don’t care to fool with the Font Size drop-down list or Font dialog box.
Click the Increase Font Size and Decrease Font Size buttons when you’re
dealing with fonts of different sizes and you want to proportionally change
the size of all the letters. Drag the pointer over the text to select it before
clicking one of the buttons.
If the font size you want isn’t on the Font Size drop-down list, enter the size.
For example, to change the font size to 13.5 points, type 13.5 in the Font Size
box and press Enter.

Applying font styles to text
There are four — count ’em, four — font styles: regular, bold, italic, and
underline:
✦ Regular: This style is just Office’s way of denoting an absence of any
font style.
✦ Italic: Italics are used for emphasis, when introducing a new term, and
to mark foreign words such as violà, gung hay fat choy, and Qué magnifico! You can also italicize titles to make them a little more elegant.
✦ Bold: Bold text calls attention to itself.
✦ Underline: Underlined text also calls attention to itself, but use underlining sparingly. Later in this chapter, “Underlining text” looks at all the
ways to underline text.
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Select text and use one of these techniques to apply a font style to it:
✦ Home tab: Click the Bold, Italic, or Underline button.

✦ Mini-toolbar: The mini-toolbar offers the Bold, Italic, and Underline
button.
✦ Font dialog box: Select a Font Style option in the Font dialog box. To
open this dialog box, visit the Home tab and click the Font group button.

Wrestling with
the Text

✦ Keyboard: Press Ctrl+B to boldface text, Ctrl+I to italicize it, or Ctrl+U to
underline it.

Book I
Chapter 2

To remove a font style, click the Bold, Italic, or Underline button a second
time. You can also select text and then click the Clear Formatting button on
the Home tab (in Word, PowerPoint, and Publisher).

Applying text effects to text
Text effects have various uses, some utilitarian and some strictly for yucks.
Be careful with text effects. Use them sparingly and to good purpose. To
apply a text effect, start on the Home tab (or the Format Text tab in Outlook
messages) and do one of the following:
✦ Click a text effect button on the Home tab.
✦ Click the Font group button and choose a text effect in the bottom half
of the Font dialog box, as shown in Figure 2-3.

Figure 2-3:
Text effects
in the Font
dialog box
(Word).
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Here’s a rundown of the different text effects (not all these effects are available in PowerPoint, Excel, Publisher, and Outlook):
✦ Strikethrough and double strikethrough: By convention, strikethrough
is used to show where passages are struck from a contract or other
important document. Double strikethrough, for all I know, is used to
shows where passages are struck out forcefully. Use these text effects to
demonstrate ideas that you reject.
✦ Subscript: A subscripted letter is lowered in the text. In this chemical
formula, the 2 is lowered to show that two atoms of hydrogen are
needed along with one atom of oxygen to form a molecule of water:
H2O. (Press Ctrl+=.)
✦ Superscript: A superscripted letter or number is one that is raised in the
text. Superscript is used in mathematical and scientific formulas, in ordinal numbers (1st, 2nd, 3rd), and to mark footnotes. In the theory of relativity, the 2 is superscripted: E = mc2. (Press Ctrl+Shift+plus sign.)
✦ Small Caps: A small cap is a small capital letter. You can find many creative uses for small caps. An all-small-cap title looks elegant. Be sure to
type lowercase letters in order to create small caps. Type an uppercase
letter, and Office refuses to turn it into a small cap. Not all fonts can produce small capital letters.
✦ All Caps: The All Caps text effect merely capitalizes all letters. Use it in
styles to make sure that you enter text in all capital letters.
✦ Equalize Character Height (PowerPoint only): This effect makes all
characters the same height and stretches the characters in text. You can
use it to produce interesting effects in text box announcements.

Underlining text
You can choose from 15 ways to underline text, with styles ranging from
Words Only to Wavy Line, and you can select a color for the underline in
Word, PowerPoint, and Outlook. If you decide to underline titles, do it consistently. To underline text, select the text that you want to underline, go to
the Home tab, and pick your poison:
✦ On the Home tab, click the Underline button. A single line runs under all
the words you selected. In Word, you can open the drop-down list on
the Underline button and choose from several ways to underline text.
✦ Click the Font group button to open the Font dialog box (refer to Figure
2-3) and then choose an underline style from the drop-down list. You
can also choose an underline color from the Underline Color drop-down
list (in Word, PowerPoint, and Outlook). The color you select applies to
the underline, not to the words being underlined.
To remove an underline from text, select the text and then click the
Underline button on the Home tab.
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Changing the color of text

Select the text that needs touching up and use one of these techniques to
change its color:

Wrestling with
the Text

Before you change the color of text, peer at your computer screen and examine the background theme or color you chose. Unless the color of the text is
different from the theme or color, you can’t read the text. Besides choosing a
color that contributes to the overall tone, choose a color that is easy to read.
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✦ On the mini-toolbar, open the drop-down list on the Font Color button
and choose a color, as shown in Figure 2-4.

Figure 2-4:
Choosing a
font color
on the minitoolbar.

✦ Right-click, open the drop-down list on the Font Color button, and
choose a color on the shortcut menu.
✦ On the Home tab, open the drop-down list on the Font Color button and
choose a color.
✦ On the Home tab, click the Font group button to open the Font dialog
box, open the Font Color drop-down list, and choose a color.
The Font Color drop-down list offers theme colors and standard colors. You
are well advised to choose a theme color. These colors are deemed theme
colors because they jive with the theme you choose for your file.

Quick Ways to Handle Case, or Capitalization
Case refers to how letters are capitalized in words and sentences. Table 2-1
explains the different cases, and Figure 2-5 demonstrates why paying attention to case matters. In the figure, the PowerPoint slide titles are presented
using different cases, and the titles are inconsistent with one another. In one
slide, only the first letter in the title is capitalized (sentence case); in another
slide, the first letter in each word is capitalized (capitalize each word); in
another, none of the letters is capitalized (lowercase); and in another, all the
letters are capitalized (uppercase). In your titles and headings, decide on a
capitalization scheme and stick with it for consistency’s sake.
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Table 2-1

Cases for Headings and Titles

Case

Description

Example Title

Sentence
case

The first letter in the first word is capitalized; all other words are lowercase
unless they are proper names.

Man bites dog in
January

Lowercase

All letters are lowercase unless they are
proper names.

man bites dog in
January

Uppercase

All letters are uppercase no matter what.

MAN BITES DOG
IN JANUARY

Capitalize
each word

The first letter in each word is capitalized.

Man Bites Dog In
January

Figure 2-5:
Capitalization
schemes
(clockwise
from
upper left):
sentence
case;
capitalize
each word;
uppercase;
lowercase.

To change case in Word and PowerPoint, all you have to do is select the text,
go to the Home tab, click the Change Case button, and choose an option on
the drop-down list:
✦ Sentence case: Renders the letters in sentence case.
✦ lowercase: Makes all the letters lowercase.
✦ UPPERCASE: Renders all the letters as capital letters.
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✦ tOGGLE cASE: Choose this option if you accidentally enter letters with
the Caps Lock key pressed.
You can also change case by pressing Shift+F3. Pressing this key combination in Word and PowerPoint changes characters to uppercase, lowercase,
each word capitalized, and back to uppercase again.
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✦ Capitalize Each Word: Capitalizes the first letter in each word. If you
choose this option for a title or heading, go into the title and lowercase
the first letter of articles (the, a, an), coordinate conjunctions (and, or,
for, nor), and prepositions unless they’re the first or last word in the title.

Entering Symbols and Foreign Characters
Don’t panic if you need to enter an umlaut, grave accent, or cedilla because
you can do it by way of the Symbol dialog box, as shown in Figure 2-6. You
can enter just about any symbol and foreign character by way of this dialog
box. Click where you want to enter a symbol or foreign character and follow
these steps to enter it:

Figure 2-6:
To enter
a symbol
or foreign
character,
select it
and click
the Insert
button.

1. On the Insert tab, click the Symbol button. (You may have to click the
Symbols button first, depending on the size of your screen.)
In Word, Outlook, and Publisher, click More Symbols after you click the
Symbol button if no symbol on the drop-down list does the job for you.
You see the Symbol dialog box (refer to Figure 2-6).
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2. If you’re looking to insert a symbol, not a foreign character, choose
Webdings or Wingdings 1, 2, or 3 in the Font drop-down list.
Webdings and the Wingdings fonts offer all kinds of weird and wacky
symbols.

3. Select a symbol or foreign character.
You may have to scroll to find the one you want.

4. Click the Insert button to enter the symbol and then click Close to
close the dialog box.
The Symbol dialog box lists the last several symbols or foreign characters you entered under Recently Used Symbols. See whether the symbol
you need is listed there. It spares you the trouble of rummaging in the
Symbol dialog box. In Word, Outlook, and Publisher, you see the last
several symbols or foreign characters you entered on a drop-down list
after you click the Symbol button.

Finding and Replacing Text
Use the Find command to locate a name or text passage. Use its twin, the powerful Replace command, to find and replace a name or text passage throughout a
file. For an idea of how useful the Replace command is, imagine that the company you work for just changed its name and the old company name is in many
different places. By using the Replace command, you can replace the old company name with the new name throughout a long file in a matter of seconds.

The basics: Finding stray words and phrases
To locate stray words, names, text passages, and formats, follow these basic
steps:

1. Press Ctrl+F or go to the Home tab and click the Find button. (In
Excel, click the Find & Select button and choose Find on the dropdown list.)
A dialog box or pane appears so that you can enter search criteria.
Figure 2-7 shows the Find dialog box in PowerPoint and the Find and
Replace dialog box in Excel.

Figure 2-7:
Conducting
a Find
operation in
PowerPoint
(left) and
Excel (right).
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2. Enter the word or phrase in the Find What or Search Document
text box.

In Excel, PowerPoint, and Publisher, the Find What drop-down list shows
words and phrases you looked for recently. You can make a selection
from that list rather than enter a search term.

Wrestling with
the Text

After you enter the word or phrase in Word, the Navigation pane lists
each instance of the term you’re looking for and the term is highlighted
in your document wherever it is found, as shown in Figure 2-8. You can
click an instance of the search term in the Navigation pane to scroll to a
location in your document where the search term is located.
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Enter a word or phrase
Choose a search option

Choose search criteria

Figure 2-8:
Conducting
a Find
operation in
Word.

3. If you want, choose additional options for narrowing your search.
To access these options in Excel, click the Options button (refer to
Figure 2-7); in Word, click the Find Options button — it’s located to the
right of the Search Document text box in the Navigation pane — and
make a choice on the drop-down list (refer to Figure 2-8).
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Later in this chapter, “Narrowing your search” explains how to make
searches more efficient.

4. Click the Find Next button if you’re looking for a simple word or
phrase, or the Find All button to locate all instances of a word or
phrase in your file.
In PowerPoint, the Find All button is available only if you start your
search in Slide Sorter view.

5. To find the next instance of the thing you’re looking for, click Find
Next again.
In Word, either click an instance of the search word in the Navigation
pane or click the Previous Find/Go To or Next Find/Go To button at the
bottom of the scroll bar (or press Ctrl+Page Up or Ctrl+Page Down) to go
to the previous or next instance of the thing you’re looking for.

Narrowing your search
All the Office programs offer techniques for narrowing a search and making
it more efficient. You can choose criteria for narrowing your search as well
as search for text that has been formatted a certain way.
To narrow your search in Word, click the Find Options button, choose
Options or Find on the drop-down list, and make choices in the Find Options
or Find and Replace dialog box (refer to Figure 2-8). In Excel, click the
Options button in the Find and Replace dialog box (refer to Figure 2-7).

Match Case and Find Whole Words Only
These options are your first line of defense in narrowing a search:
✦ Match Case: Searches for words with upper- and lowercase letters that
exactly match those in the Find What or Search Document text box.
When the Match Case option is selected, a search for bow finds bow, but
not Bow or BOW.
✦ Find Whole Words Only (not available in Excel): Normally, a search for
bow yields elbow, bowler, bow-wow, and all other words with the letters
b-o-w (in that order). Click this option and you get only bow.

Searching for formats in Word and Excel
In Word and Excel, you can search for formats or text that was formatted a
certain way with these techniques:
✦ In Word: Click the Format button in the Find and Replace dialog box
(refer to Figure 2-8), and on the drop-down list, choose a Format type —
Font, Paragraph, Tabs, Language, Frame, Style, or Highlight. A Find dialog
box opens so that you can describe the format you’re looking for. Select
options in the dialog box to describe the format and click OK.
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After you finish conducting your search for formatted text, don’t forget to
click the No Formatting button (in Word) or open the Format drop-down list
and choose Clear Find Format (in Excel). You can’t conduct a normal search
again unless you turn format searching off.
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✦ In Excel: Click the Format button and choose a format in the Find Format
dialog box. You can also open the drop-down list on the Format button,
select Choose Format from Cell on the drop-down list, and click a cell to
describe the format you’re looking for.

Taking advantage of search criteria in Word
Above and beyond the other Office programs, Word offers a bunch of ways
to narrow a search. To take advantage of the search options in Word, click
the Find Options button (it’s located to the right of the Search Document
box in the Navigation pane) and choose Options or Advanced Find on the
drop-down list:
✦ Choose Options to open the Find Options dialog box and describe
search criteria. With this technique, search terms when they are found
are highlighted in the Navigation pane (provided that you select the
Highlight All check box).
✦ Choose Advanced Find to open the Find tab of the Find and Replace
dialog box and describe search criteria. With this technique, you click
the Find Next button in the dialog box and locate search terms one at a
time.

Word search options
Word offers these check box options for narrowing a search.
✦ Use Wildcards: Click here if you intend to use wildcards in searches.
(See “Using wildcard operators to refine searches,” later in this chapter.)
✦ Sounds Like: Looks for words that sound like the one in the Find What
box. A search for bow with this option selected finds beau, for example.
However, it doesn’t find bough. This command isn’t very reliable.
✦ Find All Word Forms: Takes into account verb conjugations and plurals.
With this option clicked, you get bows, bowing, and bowed as well as bow.
✦ Match Prefix: A prefix is a syllable appearing before the root or stem of a
word to alter its meaning. For example, co, mid, non, and un are prefixes
in the words coauthor, midtown, nonviolent, and unselfish. Choose this
option and enter a prefix in the Find What text box to locate words that
begin with the prefix you enter.
✦ Match Suffix: A suffix is a syllable or two appearing at the end of a word that
alters its meaning. For example, age, ish, and ness are suffixes in the words
spillage, smallish, and darkness. Choose this option and enter a suffix in the
Find What text box to find words that end with the same suffix.
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✦ Ignore Punctuation Characters: Search in text for word phrases without
regard for commas, periods, and other punctuation marks. For example, a
search for Yuma Arizona finds Yuma, Arizona (with a comma) in the text.
✦ Ignore White-Space Characters: Search in text for word phrases without
regard for white space caused by multiple blank spaces or tab entries.

Using wildcard operators to refine searches
Word permits you to use wildcard operators in searches. A wildcard operator
is a character that represents characters in a search expression. Wildcards
aren’t for everybody. Using them requires a certain amount of expertise, but
after you know how to use them, wildcards can be invaluable in searches
and macros. Table 2-2 explains the wildcard operators you can use in
searches. Click the Use Wildcards check box if you want to search using
wildcards.

Table 2-2
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Operator

What It Finds

Example

?

Any single character

b?t finds bat, bet, bit, and but.

*

Zero or more characters

t*o finds to, two, and tattoo.

[xyz]

A specific character, x, y, or z

t[aeiou]pper finds tapper, tipper,
and topper.

[x-z]

A range of characters, x
through z

[1-4]000 finds 1000, 2000, 3000,
and 4000, but not 5000.

[!xy]

Not the specific character or
characters, xy

p[!io]t finds pat and pet, but not
pit or pot.

<

Characters at the beginning
of words

<info finds information, infomaniac, and infomercial.

>

Characters at the end of
words

ese> finds these, journalese, and
legalese.

@@

One or more instances of the
previous character

sho@@t finds shot and shoot.

{n}

Exactly n instances of the
previous character

sho{2}t finds shoot but not shot.

{n,}

At least n instances of the
previous character

^p{3,} finds three or more paragraph breaks in a row, but not a
single paragraph break or two
paragraph breaks in a row.

{n,m}

From n to m instances of the
previous character

10{2,4} finds 100, 1000, and 10000,
but not 10 or 100000.
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To search for an asterisk (*), question mark (?), or other character that serves
as a wildcard search operator, place a backslash (\) before it in the text box.

Searching for special characters in Word
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You can’t conduct a whole-word-only search with a wildcard. For example,
a search for f*s not only finds fads and fits but also all text strings that begin
with f and end with s, such as for the birds. Wildcard searches can yield
many, many results and are sometimes useless.

Table 2-3 describes the special characters you can look for in Word documents. To look for the special characters listed in the table, enter the character directly in the text box or click the Special button in the Find and Replace
dialog box, and then choose a special character from the pop-up list. Be sure
to enter lowercase letters. For example, you must enter ^n, not ^N, to look for
a column break. Note: A caret (^) precedes special characters.

Table 2-3

Special Characters for Searches

To Find/Replace

Enter

Manual Formats That Users Insert
Column break

^n

Field1

^d

Manual line break (↵)

^l

Manual page break

^m

No-width non break

^z

No-width optional break

^x

Paragraph break (¶)

^p

1

Section break

^b

Section character

^%

Tab space (→)

^t

Punctuation Marks
1/4 em space

^q

Caret (^)

^^

Ellipsis

^i

Em dash (—)

^+

En dash (–)

^=

Full-width ellipses

^j

Nonbreaking hyphen

^~

Optional hyphen

^(continued)
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Table 2-3 (continued)
To Find/Replace

Enter

White space (one or more blank spaces) 1

^w

Characters and Symbols
Foreign character

You can type foreign characters in
the Find What and Replace With
text boxes.

ANSI and ASCII characters and symbols

^nnnn, where nnnn is the four-digit
code

Any character1

^?

Any digit1

^#
1

Any letter

^$
2

Clipboard contents

^c

Contents of the Find What box2

^&

Elements of Reports and Scholarly
Papers
Endnote mark1

^e

Footnote mark1

^f

1

Graphic

^g

1

For use in find operations only
For use in replace operations only

2

Before searching for special characters in Word, go to the Home tab and
click the Show/Hide¶ button. That way, you see special characters — also
known as hidden format symbols — on-screen when Word finds them.
Creative people find many uses for special characters in searches. The
easiest way to find section breaks, column breaks, and manual line breaks
in a document is to enter ^b, ^n, or ^l, respectively, and start searching.
By combining special characters with text, you can make find-and-replace
operations more productive. For example, to replace all double hyphens (--)
in a document with em dashes (—), enter -- in the Find What text box and ^m
in the Replace With text box. This kind of find-and-replace operation is especially useful for cleaning documents that were created in another program
and then imported into Word.

Conducting a find-and-replace operation
Conducting a find-and-replace operation is the spitting image of conducting
a find operation. Figure 2-9 shows (in PowerPoint) the Replace dialog box,
the place where you declare what you want to find and what to replace it
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with. Do the options and buttons in the dialog box look familiar? They do if
you read the previous handful of pages about searching because the Replace
options are the same as the Find options.
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Figure 2-9:
Using the
powerful
Replace
command in
PowerPoint.

The key to a successful find-and-replace operation is making sure that you
find exactly what you want to find and replace. One way to make sure that
you find the right text is to start by running a Find operation. If the program
finds precisely the text you want, you’re in business. Click the Replace tab or
Replace button in the Find dialog box and then enter the replacement text.
To locate and replace words, names, or text passages with the Find command, follow these steps:

1. Press Ctrl+H or go to the Home tab and click the Replace button (in
Excel, click the Find & Select button and choose Replace on the dropdown list).
The Replace (or Find and Replace) dialog box appears (refer to Figure 2-9).

2. Describe the text that needs replacing.
Earlier in this chapter, “The basics: Finding stray words and phrases”
explains how to construct a search. Try to narrow your search so that
you find only the text you are looking for.

3. Click the Find Next button.
Did your program find what you’re looking for? If it didn’t, describe the
search again.

4. Enter the replacement text in the Replace With text box.
You can select replacement text from the drop-down list.

5. Either replace everything simultaneously or do it one at a time.
Click one of these buttons:
• Click Replace All to make all replacements in an instant.
• Click Find Next and then either click Replace to make the replacement or Find Next to bypass it.
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Click the Replace All button only if you are very, very confident that the
thing your program found is the thing you want to replace.
Be sure to examine your file after you conduct a find-and-replace operation.
You never know what the powerful Replace command will do. If the command makes a hash of your file, click the Undo button.

Creating Hyperlinks
A hyperlink is an electronic shortcut from one place to another. If you’ve
spent any time on the Internet, you know what a hyperlink is. Clicking hyperlinks on the Internet takes you to different Web pages or different places on
the same Web page. In the Office programs, you can use hyperlinks to connect readers to your favorite Web pages or to a different page, slide, or file.
You can fashion a link out of a word or phrase as well as any object — a clipart image, text box, shape, or picture.
These pages explain how to insert a hyperlink to another place in your file as
well as create links to Web pages. You also discover how to enter an e-mail
hyperlink that makes it easy for others to e-mail you. By the way, the Office
programs create a hyperlink for you automatically when you type a word
that begins with www and ends with .com or .net. The programs create an
automatic e-mail hyperlink when you enter letters that include the symbol
(@) and end in .com or .net.

Linking a hyperlink to a Web page
It could well be that a Web page on the Internet has all the information your
readers need. In that case, you can link to the Web page so that viewers can
visit it in the course of viewing your file. When a viewer clicks the link, a Web
browser opens and the Web page appears.
Follow these steps to hyperlink your file to a Web page on the Internet:

1. Select the text or object that will form the hyperlink.
For example, select a line of text or phrase if you want viewers to be able
to click it to go to a Web page.

2. On the Insert tab, click the Hyperlink button (or press Ctrl+K).
Depending on the size of your screen, you may have to click the Links
button before you can get to the Hyperlink button. You see the Insert
Hyperlink dialog box, as shown in Figure 2-10. You can also open this
dialog box by right-clicking an object or text and choosing Hyperlink on
the shortcut menu.
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3. Under Link To, select Existing File or Web Page.
4. In the Address text box, enter the address of the Web page to which
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you want to link, as shown in Figure 2-10.

Click to go on the Internet to a Web page
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Choose a Web page

Figure 2-10:
Enter the
Web page
target in the
Address
text box to
create a
hyperlink to
a Web page.

From easiest to hardest, here are techniques for entering Web page
addresses:
• Click the Browse the Web button: Your Web browser opens after you
click this button. Go to the Web page you want to link to and return
to your program. The Web page’s address appears in the Address
text box. (Figure 2-10 shows where the Browse the Web button is.)
• Click Browsed Pages: The dialog box lists Web pages you recently
visited after you click this button, as shown in Figure 2-10. Choose a
Web page.
• Type (or copy) a Web page address into the Address text box: Enter the
address of the Web page. You can right-click the text box and choose
Paste to copy a Web page address into the text box.

5. Click the ScreenTip button, enter a ScreenTip in the Set Hyperlink
ScreenTip dialog box, and click OK.
Viewers can read the ScreenTip you enter when they move their pointers
over the hyperlink.

6. Click OK in the Insert Hyperlink dialog box.
I would test the hyperlink if I were you to make sure that it takes viewers
to the right Web page. To test a hyperlink, Ctrl+click it or right-click it
and choose Open Hyperlink on the shortcut menu.
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Creating a hyperlink to another place in your file
Follow these steps to create a hyperlink to another place in your file:

1. Select the text or object that will form the hyperlink.
2. On the Insert tab, click the Hyperlink button (or press Ctrl+K).
You see the Insert Hyperlink dialog box. (Depending on the size of
your screen, you may have to click the Links button before you see the
Hyperlink button.) Another way to open this dialog box is to right-click
and choose Hyperlink in the shortcut menu.

3. Under Link To, select Place in This Document.
What you see in the dialog box depends on which program you’re
working in:
• Word: You see bookmarks and headings to which you’ve assigned a
heading style.
• PowerPoint: You see a list of slides in your presentation, as well as
links to the first, last, next, and previous slide, as shown in Figure 2-11.
• Excel: You see boxes for entering cell references and defined cell
names.
• Publisher: You see page number and page titles, as well as links to the
first, last, next, and previous page.
Select Place in This Document
Select a target

Click to enter a ScreenTip

Figure 2-11:
You can
also create
a hyperlink
to a different
place in a
file.
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4. Select the target of the hyperlink.
5. Click the ScreenTip button.
6. Enter a ScreenTip and click OK.
When viewers move their pointers over the link, they see the words you
enter. Enter a description of where the hyperlink takes you.

7. Click OK in the Insert Hyperlink dialog box.
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You see the Set Hyperlink ScreenTip dialog box, as shown in Figure 2-11.
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To test your hyperlink, move the pointer over it. You should see the
ScreenTip description you wrote. Ctrl+click the link to see if it takes you
to the right place.

Creating an e-mail hyperlink
An e-mail hyperlink is one that opens an e-mail program. These links are
sometimes found on Web pages so that anyone visiting a Web page can conveniently send an e-mail message to the person who manages the Web page.
When you click an e-mail hyperlink, your default e-mail program opens. And
if the person who set up the link was thorough about it, the e-mail message
is already addressed and given a subject line.
Include an e-mail hyperlink in a file if you’re distributing the file to others
and you would like them to be able to comment on your work and send the
comments to you.
Follow these steps to put an e-mail hyperlink in a file:

1. Select the words or object that will constitute the link.
2. On the Insert tab, click the Hyperlink button (or press Ctrl+K).
The Insert Hyperlink dialog box appears.

3. Under Link To, click E-Mail Address.
Text boxes appear for entering an e-mail address and a subject message.

4. Enter your e-mail address and a subject for the messages that others
will send you.
Office inserts the word mailto: before your e-mail address as you enter it.

5. Click OK.
Test the link by Ctrl+clicking it. Your default e-mail program opens. The
e-mail message is already addressed and given a subject.
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Repairing and removing hyperlinks
From time to time, check the hyperlinks in your file to make sure that they
still work. Clicking a hyperlink and having nothing happen is disappointing.
Hyperlinks get broken when Web pages and parts of files are deleted.
To repair or remove a hyperlink, right-click the link and choose Edit
Hyperlink on the shortcut menu (or click in the link and then click the
Hyperlink button on the Insert tab). You see the Edit Hyperlink dialog box.
This dialog box looks and works just like the Insert Hyperlink dialog box.
✦ Repairing a link: Select a target in your file or a Web page and click OK.
✦ Removing a link: Click the Remove Link button. You can also remove a
hyperlink by right-clicking the link and choosing Remove Hyperlink on
the shortcut menu.
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